Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
oguzhancansever
Posts: 30
Registered: ‎12-18-2012
My Device: BB Z10, BBQ10 Dev Alpha C
My Carrier: xyz
Accepted Solution

Q10 Issue: Invoke BlackBerry World

I'm trying to link to our Blackberry World vendor page from Q10 application. It works on Z10 properly but Q10 starts the Blackberry World app and shows a black screen.

 

I'm invoking with: appworld://vendor/<vendorid>

 

Any idea?

-------------------------
@oggyindahouse
Please use plain text.
Contributor
ryanruttan
Posts: 11
Registered: ‎09-01-2012
My Device: Z10 / PlayBook
My Carrier: Telus

Re: Q10 Issue: Invoke BlackBerry World

Do you have any applications that currently support the Dev Alpha C or Q10 released in the BlackBerry World? I would imagine that the Dev Alpha C and Q10 will filter out applications that are not built/released for them.

 

In my app, I see my Vendor name and a back button (with a black screen between the 2) when I open my vendor page in BlackBerry World on the Dev Alpha C, but I see all my apps when I open on the Z10.  My apps do not yet support the Dev Alpha C or Q10.

Please use plain text.
Contributor
oguzhancansever
Posts: 30
Registered: ‎12-18-2012
My Device: BB Z10, BBQ10 Dev Alpha C
My Carrier: xyz

Re: Q10 Issue: Invoke BlackBerry World

Hi,

yeah this could be the reason. I have no apps for q10 on the vendor page, maybe therefore nothing is being shown. 

-------------------------
@oggyindahouse
Please use plain text.