Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
ChrisJo
Posts: 6
Registered: ‎08-26-2012
My Device: Playbook
My Carrier: none
Accepted Solution

Ripple Build: [ERROR] Failed to run launch java.exe.

Hello BB community

 

I have a problem with Ripple Chrome extension 0.9.8, I couldn't find such an error in google.

When I click on build it shows error:

 

Oh Snap! Build request failed with message: [ERROR] Failed to run launch java.exe.

 

and create .zip file only in output folder

I have Java 6,7 and Development Kit 7 installed

 

Please use plain text.
New Contributor
ChrisJo
Posts: 6
Registered: ‎08-26-2012
My Device: Playbook
My Carrier: none

Re: Ripple Build: [ERROR] Failed to run launch java.exe.

Ok NVM I have fixed it.
Please use plain text.
Developer
Developer
LBP
Posts: 607
Registered: ‎04-29-2011
My Device: PlayBook 16GB, BB10 LE Z10 (red)
My Carrier: none

Re: Ripple Build: [ERROR] Failed to run launch java.exe.

Would be interesting for other to know how you fixed it. Perhaps you can add a little info on how to for those reading/searching for this post, and mark your info as solution then! :smileywink:


"Like" if you liked the post.
"Accept as Solution" if the post solves your question.
Please use plain text.
New Contributor
ChrisJo
Posts: 6
Registered: ‎08-26-2012
My Device: Playbook
My Carrier: none

Re: Ripple Build: [ERROR] Failed to run launch java.exe.

The problem was that I moved manually Webworks SDK directory to another location.
the fix is to change path in bbwp.properties file in:
C:\...\BlackBerry WebWorks SDK for TabletOS 2.2.0.5\bbwp\bin
Please use plain text.