Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
Developer
LBP
Posts: 607
Registered: ‎04-29-2011
My Device: PlayBook 16GB, BB10 LE Z10 (red)
My Carrier: none

Re: Ripple don't panic


helioz wrote:

your code in my console

 


Wow, what a difference between my console log and yours. I tried with the 0.9.6 in latest stable Chrome 21.0.1180.60 and got same console log, but I think for development Chrome Canary is a good solution. Since the github for ripple.js is packaged together for the extension and it that case it is unreadable I can not see the point of this issue that is caused from calls in line 483 + 452 + 475 of rippls.js file.


"Like" if you liked the post.
"Accept as Solution" if the post solves your question.
BlackBerry Development Advisor
oros
Posts: 1,557
Registered: ‎04-12-2010
My Device: BlackBerry Z10

Re: Ripple don't panic

Hello all,

 

This issue has been logged here:

https://github.com/blackberry/Ripple-UI/issues/468

 

And is under active investigation. I'll post updates as we get them.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.
Contributor
helioz
Posts: 10
Registered: ‎08-03-2012
My Device: BlackBerry Z10 LE

Re: Ripple don't panic


marschne wrote:

@helioz

 

How did y installed the ripple emulator?

 

I had exactly the same 'don't panic' that you shown here!

 

In Chrome V20 .... ok

In Chrome V21 .... Don't panic

 

I uinstalled Chrome

I installed Chrome Canary

Then I installed the Ripple Extension via Chrome Canary (Settings / Extensions)... then everything was fine!

 

r.JPG


Hey, Screens are from stable version 21. In canary every thing works great.
BlackBerry Development Advisor
oros
Posts: 1,557
Registered: ‎04-12-2010
My Device: BlackBerry Z10

Re: Ripple don't panic

Hello all,

 

If you are still running Ripple 0.9.6 with Chrome 21.0.1180.60, you can update to the latest Ripple version (0.9.7) as follows:

- Open your Chrome Extensions.

- Enable Developer Mode.

- Click Update extensions now.

- Wait a few moments and you should see 0.9.6 update to 0.9.7.

- You may be prompted (bottom-right corner) that Ripple requires additional permissions. Accept these permissions to complete the installation.

 

You should now have a working Ripple Extension!

 

Please note that Ripple users will be prompted to automatically update anyways in the next little while if they do not complete the steps above.

 

Sincere apologies for any issues that arose because of this. And thank you to the community for being so quick to report this.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.