Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
jian
Posts: 33
Registered: ‎08-29-2008
My Device: Not Specified

Ripple emulator 0.9.17 beta: The system cannot find the path specified.

After upgrade to ripple emulator 0.9.17, I cannot build my app and got "Oh Snap! Build request failed with message: The system cannot find the path specified."

 

I did not have this problem on the ripple emulator 0.9.16.  I am sure the SDK Path, Project Root, Output Folder are correct.

Please use plain text.
Administrator
astanley
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: Ripple emulator 0.9.17 beta: The system cannot find the path specified.

[ Edited ]

Investigating this now.  Thanks for bringing this to our attention.

 

I've received a second report of a second issue with 0.9.17 where devs get package & sign errors mentioning "ENOENT, unlink".

 

There is a Ripple update scheduled for later this morning intended to address some known issues. Will ask the dev team to check to see if this is a related issue.

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.
Please use plain text.
Administrator
astanley
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: Ripple emulator 0.9.17 beta: The system cannot find the path specified.

Ripple v 0.9.19 was just released:

https://developer.blackberry.com/html5/download/

 

Please upgrade and re-test to confirm this issue has been resolved.

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.
Please use plain text.