Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
packetlos
Posts: 3
Registered: ‎05-16-2012
My Device: Playbook

Ripple services not bundled with 0.9.9?

[ Edited ]

I removed the previous version of ripple and reinstalled 0.9.9 chrome extention but when I click start build services nothing happens? I've had in a look in the extention folder and the build service isnt there??

Please use plain text.
New Contributor
packetlos
Posts: 3
Registered: ‎05-16-2012
My Device: Playbook

Re: Ripple services not bundled with 0.9.9?

For the benefit of anybody else experiencing the same issue I removed the extenstion and installed the version from here. The version in the chrome extenstion 'web store' DOES NOT WORK.

 

Getting pretty tired of updates breaking the tool chain of late, I know this stuff is beta but the RIM guys need to be more careful packaging the tools or developers will be driven away by the hassle.

Please use plain text.
Developer
level32
Posts: 52
Registered: ‎03-29-2012
My Device: Playbook, Dev Alpha

Re: Ripple services not bundled with 0.9.9?

I'm not sure why they don't just update the one in the web store. It would make it easier on us. Also, I just noticed a minor revision update (was on 0.9.9 now it's 0.9.10). I never would've see it, if I didn't check the link you posted.
Please use plain text.
Retired
erikjohnzon
Posts: 245
Registered: ‎09-21-2012
My Device: Q10

Re: Ripple services not bundled with 0.9.9?

Hey Guys,

 

We had some issues with Ripple coming down the pipe this last realease. We are re-shuffling things a bit in Ripple to make it work better next time around. Understand your frustration and know that I heard it loud and clear.

@erikjohnzon
erjohnson@blackberry.com
Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900

Re: Ripple services not bundled with 0.9.9?

upgraded ripple to 9.10 . Now it's broken. removed it from chrome downloaded from RIM site reinstalled by dropping it on the extensions page but no gold.:smileyvery-happy:

 

Oops! Google Chrome could not connect to localhost:9910

Please use plain text.
Developer
level32
Posts: 52
Registered: ‎03-29-2012
My Device: Playbook, Dev Alpha

Re: Ripple services not bundled with 0.9.9?

I installed IIS and ran it on 8080. Then I enabled Ripple. The build and deploy works for me now.
Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900

Re: Ripple services not bundled with 0.9.9?

9.9 worked flawlessly for me. 9.10 doesn't

Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900

Re: Ripple services not bundled with 0.9.9?

scenario:

I upgraded to 9.10.

i start chrome the BB10 app apears for 1 second then disappears then the 'Don't Panic' Ripple screen appears then I hit 'fire'

then then it cycles and spins then the don't panic screen surfaces again. Ground Hog Day :smileyvery-happy:

 

what have I done ?

I just loaded  ripple 9.01 I had kicking around and it works.

901.png

 

Please use plain text.
Retired
astanley
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: Ripple services not bundled with 0.9.9?

Are you still getting the red-screen-of-death?  Is anyone else seeing the same problems that usr501 is reporting?

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.
Please use plain text.
Trusted Contributor
usr501
Posts: 222
Registered: ‎03-03-2012
My Device: Ripple, LE Z10, Dev Alpha _C, Playbook, Bold 9900

Re: Ripple services not bundled with 0.9.9?

I have a dialogue going on github https://github.com/blackberry/Ripple-UI/issues/575#issuecomment-8997641

 

Ripple :: Environment Warming Up (Tea. Earl Gray. Hot.) ripple.js:475
FileSystem error: SECURITY_ERR ripple.js:475
Uncaught SyntaxError: Unexpected end of input index.html:1
Failed to load resource http://localhost:8472/extensions/get/?hash=0ce47be0f0e032b04d4c4ba14e243218&version=1.0.2.9

Please use plain text.