Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Highlighted
New Contributor
Posts: 7
Registered: ‎10-03-2012
My Device: 9800
My Carrier: AT&T
Accepted Solution

Setting OS Limit for BlackBerry Web Apps

Is there a way to specify in the app or during app submission, that my app should work only on BlackBerry OS 7.0 and above?

 

We are facing memory leak issues in 5.0 and 6.0 and application will not run for more than 10 minutes without crashing.

Developer
Posts: 214
Registered: ‎01-07-2011
My Device: Bold 9900
My Carrier: Rogers

Re: Setting OS Limit for BlackBerry Web Apps

[ Edited ]

Yes when you submit your app you can specify minimum OS version and which devices that it should be available for. You can also provide different versions of your app for different OS/devices if you want.

--
Rory (@roryboy)
Click "Accept as Solution" if post solved your original issue. Give like/thumbs up if you feel post is helpful