Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
hubert
Posts: 1
Registered: ‎05-07-2009
My Device: Not Specified

VS2008 fails to launch BB-plugin on debugging

Hi,

 

I am trying to use BB vs-plugin in VS2008. When the debugging session starts, it seems that VS is waiting forever for the BB browser to come up. I can see the RIM.Net.Tools.Scripthost.exe process is running. But once I close VS, the BB simulator comes up right away.

 

Any suggestion is welcome!.

 

Regards,

 

Hubert

Retired
tneil
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: VS2008 fails to launch BB-plugin on debugging

Hi Hubert,

 

I'll get the team looking at this and see if they can come up with anything..

 

Can you list the specs of your operating system and install i.e. Vista/XP 32/64 bit etc...   It may help us diagnose the issue

 

Cheers

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter
Retired
tneil
Posts: 3,708
Registered: ‎10-16-2008
My Device: Z10
My Carrier: Rogers

Re: VS2008 fails to launch BB-plugin on debugging

Just checking back Hubert..

 

Take a look at the update that I posted in the following thread that shows some common problems and work arounds with the Beta:

http://supportforums.blackberry.com/rim/board/message?board.id=browser_dev&thread.id=1394&view=by_da...

Tim Neil
Director, Application Platform & Tools Product Management
Follow me on Twitter