Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
yogeshvardhmane
Posts: 18
Registered: ‎06-11-2009
My Device: Not Specified

Web Service Called through visual studio not returning any value.

Hello Friends,

I am new to blackberry software development. I am using VS2008 for development. I have written simple web service to return string. But when i called this webmethod it does not return any value. What to do to get return value from web method.

 

Thanks in advance.

Hall of Famer II
sdgardne
Posts: 48,763
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Web Service Called through visual studio not returning any value.

Hi and Welcome to the Forums!

 

I suggest you peruse and post in the Development section of these forums...this particular section is for support of the devices and software as it currently is. The Development section is here:

 

http://supportforums.blackberry.com/rim/?category.id=BlackBerryDevelopment

 

From your content, I think this belongs in the Web Development section...but no need to re-post...we shall have the mods move this down there. Stand by...

 

Cheers!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Developer
jwargo
Posts: 395
Registered: ‎12-18-2008
My Device: BlackBerry Torch 9800

Re: Web Service Called through visual studio not returning any value.

Looks like it really belongs in the MDS Runtime applications area.