Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
peardox
Posts: 1,229
Registered: ‎03-20-2011
My Device: Playbook, Z10 LE, Dev Alpha B, 2x Dev Alpha C
My Carrier: 3, Orange, Vodafone

Re: WebWorks app not running on 10.2.1

If you PM me I'll work out what's wrong

 

I will require full source - I do this every so often to help someone stuck on something we can't easily solve in forums

 

The option is yours

 

I regularly write code that is certain to fail for bizarre reasons so am rather adept at solving such issues - that's a different story :smileyhappy:

 




Click the like button if you find my posts useful!
Please use plain text.
BlackBerry Development Advisor
twindsor
Posts: 822
Registered: ‎07-15-2008
My Device: Z10
My Carrier: Bell

Re: WebWorks app not running on 10.2.1

Can you publish your code where you listen for the webworksready event? do you first wait for the document to be loaded?

Tim Windsor
Application Development Advisor II
Please use plain text.
BlackBerry Development Advisor
oros
Posts: 1,557
Registered: ‎04-12-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: WebWorks app not running on 10.2.1

Can you please post your main.js file? I believe I've found the issue but would like to reference the file in case developers run into the same in the future.


Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.
Please use plain text.