Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Developer
amsiddh
Posts: 142
Registered: ‎06-26-2009
My Device: Not Specified

Which Blackberry Curve Devices have Software version 4.6 or later supporting Javascript

 Where can i find the list of Blackberry Curve devices (all series) that have BlackBerry® Device Software version 4.6 or later? Because an 8320 model that i have doesnt respond to javascript code of my site so i need to ensure that only the curve devices supporting javascript (version 4.6 or later) use it.

Please use plain text.
Developer
jwargo
Posts: 395
Registered: ‎12-18-2008
My Device: BlackBerry Torch 9800
My Carrier: AT&T

Re: Which Blackberry Curve Devices have Software version 4.6 or later supporting Javascript

4.6 was only available on the Bold.

4.6.1 is available on the Curve 8900 (and variants) only - not any curve 83xx models.

 

Please use plain text.