05-19-2010 06:23 AM
i'm using eclipse 3.4.1 with web plug-in 2.0
the app loads fine on 5.0 os but anyone with 4.6 they get 3 errors (from memory something to do with the browser & 2 others)
i dont really want ppl to force to ugrade as the widget i dont think should need 5.0 (the only "feature" i added in config was "blackberry.invoke.PhoneArguments" as 90% of the content in our app has telephone numbers (as href links) (its a mini yellow pages type app) although it does have web links
i cant see in the eclipse project where i can force the widget to be 4.6 compatible
the existing jad file is here:
Solved! Go to Solution.
05-19-2010 06:47 AM - edited 05-19-2010 06:51 AM
BlackBerry Widgets require OS 5.0. The pieces of technology required to make widgets work are only available on OS 5.0 and above.