Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Trusted Contributor
icecappacino
Posts: 152
Registered: ‎02-12-2011
My Device: Not Specified
Accepted Solution

fledge_umphost.exe encountered a problem

I'm trying to run a .COD file on a 9800 6.0.246 simulator however every time I try to load the application I get the subject error. The application installs but everytime I try to open the application I get the above subject error. Then the application just quits before opening.

Please use plain text.
Trusted Contributor
icecappacino
Posts: 152
Registered: ‎02-12-2011
My Device: Not Specified

Re: fledge_umphost.exe encountered a problem

Seems to be a problem with the openDatabase removing SQLLite processes removes crashing
Please use plain text.
Visitor
Amaben
Posts: 1
Registered: ‎01-09-2012
My Device: Developer

Re: fledge_umphost.exe encountered a problem

Hello,

 

I have the same issue, trying to run my webworks application. I crashes at application statup in 95% of the cases. I'm not using SQLLite, so I have no idea what to do to fix this.

 

Any help would be welcome!

 

Thanks,

Ben

Please use plain text.
Trusted Contributor
icecappacino
Posts: 152
Registered: ‎02-12-2011
My Device: Not Specified

Re: fledge_umphost.exe encountered a problem

I find these simulators to be very unreliable with this new webworks sdk. But I guess its better than RIPPLE 

Please use plain text.