Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Contributor
Posts: 9
Registered: ‎03-28-2013
My Device: bb z10

google ads problem.

testing on ripple the ads appear ,but on bbz10 the ads do not appear i cant figure out what is the problem 

Developer
Posts: 1,229
Registered: ‎03-20-2011
My Device: Playbook, Z10 LE, Dev Alpha B, 2x Dev Alpha C

Re: google ads problem.

That will be a missing config entry

 

I can;t tell you exactly which you need but it'll look likr this

 

   <accesss subdomains="true" uri="*" />

Or

 

   <accesss subdomains="true" uri="mydomain.com" />

The usage of this one is based on the domain and if you're doing a server transation

 

Take a piccie from mydomain.com and it all works

 

Try something more complicated - you need the allowance of talking




Click the like button if you find my posts useful!
New Contributor
Posts: 9
Registered: ‎03-28-2013
My Device: bb z10

Re: google ads problem.

the config file is ok i think ,i uploaded the project on a host  and i opened him from my android phone ads appear normally ,but in the bb z10 browser the ads don't appear at all

Developer
Posts: 817
Registered: ‎11-19-2009
My Device: Z10, Q10, 9900, 9790, PlayBook,

Re: google ads problem.

It's probably because you set your campaign to get ads for Android. BlackBerry support was removed from Google's solution a long time ago and they serve ads based on the browser making the requests.
--
Olivier - interfaSys ltd
Developing for BlackBerry 10 devices using the Sencha Touch framework.
Contributor
Posts: 17
Registered: ‎03-06-2013
My Device: Playbook

Re: google ads problem.

Could you please provide a sample of how you got it working? I have been looking for a solution for ad banner. Thanks.