Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
Contributor
Posts: 10
Registered: ‎11-04-2012
My Device: BB10 Dev Alpha A
My Carrier: Viettel

incompatible installation on new Version 10.0.9.1103

I have one app failed in certification, the problem is it can not be installed in OS version 10.0.9.1103

But it run well on 10.0.9.388, it should be ok on the greater version of OS, right?

 

Any idea from you?

Highlighted
Developer
Posts: 817
Registered: ‎11-19-2009
My Device: Z10, Q10, 9900, 9790, PlayBook,
My Carrier: T-Mobile UK, Three, O2, Orange, Sunrise, Swisscom

Re: incompatible installation on new Version 10.0.9.1103

You probably targeted a specific version of webworks in your app. Use this instead:

<script src="local:///chrome/webworks.js"type="text/javascript"></script>

--
Olivier - interfaSys ltd
Developing for BlackBerry 10 devices using the Sencha Touch framework.
Retired
Posts: 1,561
Registered: ‎04-12-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: incompatible installation on new Version 10.0.9.1103

Just to expand a little, please ensure that you are using the newest WebWorks SDK for BB10 as well. As of this release, you should see forwards compatibility, however our previous SDK release did not have this.

Erik Oros | @WaterlooErik | eoros@blackberry.com | Developer Issue Tracker

If a reply has answered your question, please click Accept as Solution to help other visitors in the future.