Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Web and WebWorks Development

Reply
New Developer
arachide
Posts: 40
Registered: ‎07-22-2012
My Device: bb10

wrong version blackberry 10 ripple emulator for mac osx

[ Edited ]

I try to migrate one of my ios app to bb10
I hope to use html/js framework to develope the app.
When I download BlackBerry 10 Ripple Emulator
for Mac OS X at
https://developer.blackberry.com/html5/download/ripple

 

 

but after download, when I run the emulator app.

It always display wrong version as 

 

 

 :No:

 

 

When I opened the directory, it display

 

 

The directory /applications/Research In Montion/Ripple 0.9.5.0

 

fill with cotent for windows .exe files

 

:Eek:

 

 

 

 

 

Welcme any comment

 

John

Retired
astanley
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: wrong version blackberry 10 ripple emulator for mac osx

I just confirmed with the R&D folks that although the installer and file folder created indicate 0.9.5, it is however 0.9.6 that gets installed.

 

Sorry for the confusion.

 

 

The *.exe files you see can be ignored.  These are common resources imported into both the Windos & Mac installer.

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.
New Developer
arachide
Posts: 40
Registered: ‎07-22-2012
My Device: bb10

Re: wrong version blackberry 10 ripple emulator for mac osx

Thanks for your quick reply.

But where is the ripple app to run?

For the old version ripple, for example

 

There is ripple.app

 

 

I searched whole disk and only found out one ripple.app for old version 0.9.016

 

New Developer
arachide
Posts: 40
Registered: ‎07-22-2012
My Device: bb10

Re: wrong version blackberry 10 ripple emulator for mac osx

Retired
astanley
Posts: 1,382
Registered: ‎07-02-2009
My Device: BlackBerry Bold 9900
My Carrier: Bell

Re: wrong version blackberry 10 ripple emulator for mac osx

Ah yes, glad you resolved this.  Ripple is no longer a standalone executable.  It has returned to being a Chrome extension, now more powerful with build & sign capabilities.

Follow me on Twitter: @n_adam_stanley
-------------------------------------------------------------------------------------------------------------------------
Your app doesn't work? Use BlackBerry remote web inspector to find out why.