Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Welcome & Introductions

Reply
New Contributor
swoo
Posts: 2
Registered: ‎06-01-2013
My Device: blackberry bold 9900

Hello

Hi All,

After using 2 different blackberry handsets for more than 2 years, now only I am here! Well, it's more like I cannot get the answers for my blackberry problem I have now. Hopefully somemore can enlighten me here. Thank you all in advance!
Please use plain text.
Developer
Teaboy1748
Posts: 1,151
Registered: ‎03-24-2011
My Device: Passport/Z30//Q10/ Z10 / 9900 / PlayBook / 9700 / 8900

Re: Hello

Welcome to the BlackBerry Support Community.

Please use plain text.
Forums Veteran III
IrwinII
Posts: 3,782
Registered: ‎02-09-2009
My Device: Bold 9930 7.1.0.163 OS + Playbook 64Gb

Re: Hello

Hi and welcome to the forums swoo! :smileyhappy:

A great place for you to visit: Tips & Tricks

And don't forget to visit  The Bold Forum 

Let us know how you are doing and if you have any questions/issues; search in the forum for your BB model (search box at top right of page) Can't find what you're looking for? Start your own thread. Other users will be there to help.

Just be sure to keep coming back. Happy to have you here! :smileyvery-happy:

IrwinII
Please remember to "Accept as Solution" the post which solved your thread. If I or someone else have helped you, please tell us you "Like" what we had to say at the bottom right of the post.
Please use plain text.
New Member
zincsulfate
Posts: 1
Registered: ‎06-06-2013
My Device: 9900

Re: Hello

Hello, this is zinc sulfate ,welcome
Please use plain text.