New Contributor
benpike
Posts: 3
Registered: ‎08-28-2009
My Device: Curve 8900 (Javelin)
Re: Introducing Enhanced Google Mail™ plug-in for BlackBerry® smartphones

Yeah I'm having this issue also.

 

I'm also having an issue where if (via filters in GMail) I have some messages set up not to go to my inbox, but sit in "all mail" (auto archived) so I can read them later at my own leisure - yet ever since installing this plugin - ALL of those messages are coming to my "messages" folder! And I have no idea how to make them stop :-(

 

I love the added functionality if the plugin, but when messages I told NOT to come to my inbox start coming to my inbox - it gets annoying.

 

I'm not sure if it's a GMail, IMAP, or BlackBerry problem. I've tried "do not show in IMAP" under GMail's advanced IMAP settings, but I'm still getting them.

 

Anyone else having this issue and have a fix?