Developer
peter_strange
Posts: 19,602
Registered: ‎07-14-2008
My Device: Not Specified
Re: Can I develop for OS7 with the SDK?

Start here:

 

https://developer.blackberry.com/java/

 

Note that you will have to download the BlackBerry JRE for OS 6.0, so that you can develop for OS 6.0.  Hopefully the web site makes this clear, but if not, come back.