Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Contributor
Posts: 10
Registered: ‎03-02-2011
My Device: Not Specified

Can anyone install the latest SDK on MAC 10.6?

It's somehow strange that when I double-clicked the Installer.app, nothing happend ...

I wonder anyone has already experienced that?

Developer
Posts: 39
Registered: ‎01-13-2011
My Device: Not Specified

Re: Can anyone install the latest SDK on MAC 10.6?

Worked for me. I would suggest downloading the sdk again. I believe you also must run it under an administrator account as well. IIRC, the installer will not prompt for elevation and requires you to login as admin. That is something else to try if it applies to your situation.
Developer
Posts: 426
Registered: ‎04-10-2011
My Device: Z30

Re: Can anyone install the latest SDK on MAC 10.6?

Had no problem running it - and I didn't have to run it as admin.
-----------------------------------------------------------------------------
Check out my apps in the BlackBerry World
Visit my developer blog alopix.net
BBM Channel: C0047B612
Developer
Posts: 153
Registered: ‎10-26-2010
My Device: Bold 9900
My Carrier: AT&T

Re: Can anyone install the latest SDK on MAC 10.6?

Hi,

 

    I had no problems with installation.  I remember back from the first SDK, that there were issues installing if the installer was on a different file system, such as a USB stick, so now I do all my installations with the .zips and installers on the Desktop. 

 

Harry

--------------
Accepted PlayBook Applications: Marmi-doos, BASIC, Run and Hide, SuperClip
Accepted OS4-7 SmartPhone App: KeepLightOn
New Developer
Posts: 17
Registered: ‎04-22-2011
My Device: Playbook
My Carrier: Fido

Re: Can anyone install the latest SDK on MAC 10.6?

No any problem for me. 

 

Mac 10.6.7, java 1.6.0_24, BlackBerryTabletSDK-Air-Installer-1.0.1-Mac-201104141812.zip 214.4 MB

Developer
Posts: 96
Registered: ‎01-20-2011
My Device: Storm
My Carrier: Mobile Vikings

Re: Can anyone install the latest SDK on MAC 10.6?

I also don't have any problems to instal it.

 

I am on Mac OS X 10.6.6

New Contributor
Posts: 2
Registered: ‎05-06-2011
My Device: BlackBerry PlayBook
My Carrier: Verizon

Re: Can anyone install the latest SDK on MAC 10.6?

I'm having the same problem... try to run the app ... nothing happens

- I've downloaded and try to install the SDK a couple of times ... BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809 

 

- I have verified that I have Java 1.6, Adobe Air 2.6, and Flash Builder 4.5 

 

- If I run the executable via terminal I'm getting this message:

 

............
[Deprecated] Zero G InstallerAnywhere: Forcing java.vm.version to $(java.version)-zeroG in order to preserve backward compatibility
InstallAnywhereSupport enabled
2011-05-06 20:56:19.288 BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809[2065:903] Apple AWT Startup Exception : *** -[NSCFString appendString:]: nil argument
2011-05-06 20:56:19.290 BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809[2065:903] Apple AWT Restarting
Native Event Thread

 

BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809.app/Contents/MacOS/BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809 ; exit;

 

[Deprecated] Zero G InstallerAnywhere: Forcing java.vm.version to $(java.version)-zeroG in order to preserve backward compatibilityInstallAnywhereSupport enabled

 

2011-05-06 20:56:19.288

BlackBerryTabletSDK-Air-Installer-1.0.1.201104141809[2065:903] Apple AWT Startup Exception : *** -[NSCFString appendString:]: nil argument

 

2011-05-06 20:56:19.290 BlackBerryTabletSDK-Air-Installer-

 

1.0.1.201104141809[2065:903] Apple AWT Restarting Native Event Thread 

 

..............

 

Maybe this would be helpful to someone in support? Maybe not ...

 

 

New Contributor
Posts: 2
Registered: ‎05-06-2011
My Device: BlackBerry PlayBook
My Carrier: Verizon

Re: Can anyone install the latest SDK on MAC 10.6?

Hey ... by chance I was able to fix my issue...


Today I noticed that I could not get into Flash Builder.. got an error popup : "JVM Terminated"

Found this article about the issue: http://www.roguish.com/blog/?p=266 

I have OS X 1.6.x, so I shouldn't have to install Java 1.5 ...

So I installed the "Java for Mac OS X 10.6 Update 4" instead


Low and behold ... Flash Builder works and I can get the Blackberry SDK install to work...

Highlighted
New Developer
Posts: 18
Registered: ‎05-04-2011
My Device: Playbook
My Carrier: none

Re: Can anyone install the latest SDK on MAC 10.6?

no problems here . and i just reinstalled today. updated to 4.5 etc