Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Developer
Posts: 231
Registered: ‎05-03-2011
My Device: PlayBook V1 and proud of it :-)
My Carrier: Legs

FB 4.5.1 is out NOW

Smiley Very Happy Yay! They've added iPhone support for Air

Keep the Forum productive and useful for all. Click Kudos button if I've helped you. Select Solved to help everyone.

PlayBook qualifying app - Pandoras' Lights
Blog - CoCopia.co.uk Catch me on Twitter cocopia_apps
Developer
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A
My Carrier: Vodafone DE

Re: FB 4.5.1 is out NOW

I saw that as well and was wondering if they fixed the tablet os sdk glitch or if this will start to work only with the next version of the sdk. 

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Developer
Posts: 231
Registered: ‎05-03-2011
My Device: PlayBook V1 and proud of it :-)
My Carrier: Legs

Re: FB 4.5.1 is out NOW

been having trouble with this update. Flex projects worked before they launch but dont draw any components. 

Keep the Forum productive and useful for all. Click Kudos button if I've helped you. Select Solved to help everyone.

PlayBook qualifying app - Pandoras' Lights
Blog - CoCopia.co.uk Catch me on Twitter cocopia_apps
Developer
Posts: 231
Registered: ‎05-03-2011
My Device: PlayBook V1 and proud of it :-)
My Carrier: Legs

Re: FB 4.5.1 is out NOW

If you code in Flex for PlayBook dont upgrade, as this prevents the two working together now, will run fine in desktop, but wont execute on PlayBook with or without the -forceAirVersion 2.5 and =swf-version 10, at least I cant get them to work together.

 

Figure FB4.5.1 needs the new 1.0.6 SDK

Keep the Forum productive and useful for all. Click Kudos button if I've helped you. Select Solved to help everyone.

PlayBook qualifying app - Pandoras' Lights
Blog - CoCopia.co.uk Catch me on Twitter cocopia_apps
Regular Contributor
Posts: 94
Registered: ‎04-07-2011
My Device: PlayBook
My Carrier: QED

Re: FB 4.5.1 is out NOW

So where do we stand now (with the 1.1 SDK released yesterday) ?

 

I have 1.0.6.2390 (just updating as I type) on my PlayBook.

 

I'd like Flash Builder 4.5.1 AND Flex Mobile Project AND AIR 2.7 AND SDK 1.1 ==> compile and run on 1.0.6.2390

 


CoCopia wrote:

If you code in Flex for PlayBook dont upgrade, as this prevents the two working together now, will run fine in desktop, but wont execute on PlayBook with or without the -forceAirVersion 2.5 and =swf-version 10, at least I cant get them to work together.

 

Figure FB4.5.1 needs the new 1.0.6 SDK




Developer
Posts: 231
Registered: ‎05-03-2011
My Device: PlayBook V1 and proud of it :-)
My Carrier: Legs

Re: FB 4.5.1 is out NOW

i havnt had chance to test it yet but now 1.0.6 is out fb 4.5.1 should be fine and no need for the 4.5 compiler hacks

Keep the Forum productive and useful for all. Click Kudos button if I've helped you. Select Solved to help everyone.

PlayBook qualifying app - Pandoras' Lights
Blog - CoCopia.co.uk Catch me on Twitter cocopia_apps