Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Regular Contributor
Posts: 56
Registered: ‎02-04-2012
My Device: Blackberry Playbook & Black Berry Bold 2
My Carrier: T-Mobile

Flash Builder 4.6 strange behavior

I found some strange behavior with Flash Builder 4.6.

 

If I set the orientation to landscape in the app.xml file it displays fine on the device but in the Flash Builder simulator it displays portrait.

 

Neil

 

Retired
Posts: 856
Registered: ‎07-15-2008
My Device: Passport
My Carrier: Bell

Re: Flash Builder 4.6 strange behavior

Are you referring to the PlayBook simulator running in VMWare? Which version of the simulator are you testing with?

Tim Windsor
Open Source Technical Lead
Regular Contributor
Posts: 56
Registered: ‎02-04-2012
My Device: Blackberry Playbook & Black Berry Bold 2
My Carrier: T-Mobile

Re: Flash Builder 4.6 strange behavior

No.  I'm talking about the built in simulator in Flash Builder 4.6

Retired
Posts: 856
Registered: ‎07-15-2008
My Device: Passport
My Carrier: Bell

Re: Flash Builder 4.6 strange behavior

In that case it's up to Adobe to fix. I can report it to them, but it's not our tool.

Tim Windsor
Open Source Technical Lead
Regular Contributor
Posts: 56
Registered: ‎02-04-2012
My Device: Blackberry Playbook & Black Berry Bold 2
My Carrier: T-Mobile

Re: Flash Builder 4.6 strange behavior

I just posted it in case someone else ran into the problem.  They would know it was not their code but Flash Builder 4.6 that displays like that.

 

Neil

 

Retired
Posts: 856
Registered: ‎07-15-2008
My Device: Passport
My Carrier: Bell

Re: Flash Builder 4.6 strange behavior

Yes, thank you for that.

 

I've reported it to my contacts at Adobe.

Tim Windsor
Open Source Technical Lead