Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Developer
Posts: 62
Registered: ‎02-06-2012
My Device: Blackberry Playbook 16GB
My Carrier: Bell

Re: HELP! BB10

1.

 

<?xml version="1.1" encoding="UTF-8" standalone="no" ?>
<application xmlns="http://ns.adobe.com/air/application/3.2">
<id>com.mydomain.engaccelsndbrd</id>
<versionNumber>1.1</versionNumber>
<versionLabel/>
<filename>engaccelsndbrd</filename>
<description/>
<!-- To localize the description, use the following format for the description element.<description><text xml:lang="en">English App description goes here</text><text xml:lang="fr">French App description goes here</text><text xml:lang="ja">Japanese App description goes here</text></description>-->
<name>engaccelsndbrd.swf</name>
<!-- To localize the name, use the following format for the name element.<name><text xml:lang="en">English App name goes here</text><text xml:lang="fr">French App name goes here</text><text xml:lang="ja">Japanese App name goes here</text></name>-->
<copyright/>
<initialWindow>
<content>engaccelsndbrd.swf</content>
<systemChrome>standard</systemChrome>
<transparent>false</transparent>
<visible>true</visible>
<fullScreen>false</fullScreen>
<renderMode>auto</renderMode>
<autoOrients>true</autoOrients></initialWindow>
<icon/>
<customUpdateUI>false</customUpdateUI>
<allowBrowserInvocation>false</allowBrowserInvocation>
<android>
<manifestAdditions>
<![CDATA[<manifest>
</manifest>]]>
</manifestAdditions>
</android>
<supportedLanguages>en</supportedLanguages>
</application>

 

2.

 

<?xml version="1.1" encoding="UTF-8" standalone="no"?>
<qnx>
<initialWindow>
<systemChrome>none</systemChrome>
<transparent>false</transparent>
</initialWindow>
<author>Adam Leaf</author>
<icon>
<image>Spedometer 150x150</image>
</icon>
</qnx>

 

 

It would only accept this code. I don't know what to do.

 

 

Developer
Posts: 172
Registered: ‎01-17-2011
My Device: 9500 series
My Carrier: Airtel

Re: HELP! BB10

May be it happens if the SDK version is higher than  installed version in your Dev alpha.
Cross check it , if is it so, you need to degrade your SDK Version.