Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.

Posts: 200
Registered: ‎03-10-2011
My Device: Not Specified

Re: New release signing fails

If that doesn't work I highly reccomended trying the solution I provided. I can say from experience that it works. More than once.

Posts: 40
Registered: ‎02-27-2011
My Device: Not Specified

Re: New release signing fails

Not a thorough test because I only had one release to sign, but signing worked perfectly today. Thanks for the fix, RIM!

Posts: 15
Registered: ‎04-12-2011
My Device: na
My Carrier: na

Re: New release signing fails

I had this problem for a bit. I found that changing the version repeatedly within the -app.xml worked for me. I mean change it from 1.0.1 to 3.9.9 or something else. Also I found that if I tried signing applications one after another the error occurred again so left it for a while came back 5 minutes later and it worked. Maybe it was my computer but I am all signed now.