Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
New Developer
Posts: 6
Registered: ‎11-28-2012
My Device: Simulator ^_^
My Carrier: Local
Accepted Solution

Problem Connecting to Simulator

Hi developers!  I have an issue with running my test AIR app on Playbook simulator (VMware 8) using FlashBuilder: 

 

Cannot connect: Connect to /169.254.0.1:443 timed out. Please check IP address settings for the target. You may have to reboot the target.

 

These problem was easily solved by enabling  vmware networks in windows settings.

 

But now FB says that:

 

Cannot connect: Network is unreachable: connect. Please check IP address settings for the target. Try to ping the target.

 

How to connect right simulator to FB?

Highlighted
New Developer
Posts: 5
Registered: ‎07-16-2012
My Device: BB10
My Carrier: M1

Re: Problem Connecting to Simulator

Hello 

Can you try setting your network to bridged mode? The last time I used a simulator, this helped solve my issue of connecting to my simulator.

 

BB Simulator Network Settings

 

Good luck.

 

 

Trusted Contributor
Posts: 116
Registered: ‎11-10-2012
My Device: BB Playbook
My Carrier: MTS

Re: Problem Connecting to Simulator

I had exaclty same problem. All I did - uninstalled VMware 8 and installed VMware player. VMware 8 did not work for some reason.



Please click the Thumbs Up icon if this comment has helped you! If your issue is resolved, please click the solution button on the resolution!


New Contributor
Posts: 6
Registered: ‎04-05-2013
My Device: BB
My Carrier: PPP

Re: Problem Connecting to Simulator

I have the same problem, bridge, vmware player, ping from console ok, but if running I get the network error... Smiley Sad

 

Thanks in advance.

New Developer
Posts: 1
Registered: ‎10-15-2014
My Device: Non blackberry user
My Carrier: non blackberry user

Re: Problem Connecting to Simulator

I have created a project through webworks 2.2.0.15 and i have VMware-player-6.0.3-1895310 installed.Further i have BlackBerry10Simulator-Installer-BB10_3_0-698-Win-201406131353 on my windows machine.When I build and install the project it dispalys the following message on command prompt "stderr: Parsing C:\Users\admin Webworks projects\TestApp\platform\blackberry10\www\config.xml failed"
and on the browser in the BUILD LOG section it shows NaN

When I again build and install i get the error messgae on command prompt as "stderr: Cannot connect : Network is unreachable : connect. Please check IP address settings for the target. Try to ping the target"
and same message on the BUILD LOG in the browser

please help me out its driving me crazy
Thanks in advance