Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Contributor
Posts: 10
Registered: ‎03-25-2011
My Device: Playbook
My Carrier: Telus

Problems installing SDK and running the emulator

Hello,

I'm currently have encountered two problems when I try to set up shop for app development. The first problem arises when I run the iso in VMware, I've booted up properly and adjusted the hardware setting to match the recommended use. 1024 memory, 8 gigs harddrive and 3D accelerate enabled. After going through the terms of use it brings me to this.


"Do you accept the terms of the license agreement?
[Y]es or [N]o --> Y (I typed Y)

Quitting...
Press <ENTER> to reboot."

When it reboots it goes back to the terms of use and finally back to the agree/disagree. My second problem is when I try to install the sdk and when it goes to located Flashbuilder 4.0 or 4.5 (I have both) it says that the directories are invalid. I've tried installing them in other locations but to no avail. Any help or insight into this would greatly appriciated.

Thank you,

Ombra

 

 

I am currently running WIn7(64) Home Prem

Highlighted
Developer
Posts: 80
Registered: ‎03-17-2011
My Device: Playbook Tablet
My Carrier: -

Re: Problems installing SDK and running the emulator

You need to make sure your flash 4.5 (burrito) installation is correctly shown in the "where do you want to install your sdk" field.

 

Normally it will be something like:

 

C:\Program Files\Adobe\Adobe Flash Builder Burrito

 

In a recent update for 0.9.4 I've also noticed the same behaviour on my simulator. It obviously happened because when I created the VM, I created it with 2gb, and then changed it to 8, and for some reason the simulator wouldn''t install.

 

I then deleted the entire VM, and created a new one already with the correct seetings. And only them it worked correctly.

 

Hope this helps you

 

 

Marcos Placona
www.placona.co.uk
My Playbook Apps:
Bonjour | Time Traveller | Magic Ball