Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Posts: 10
Registered: ‎03-25-2011
My Device: Playbook
My Carrier: Telus

Problems installing SDK and running the emulator


I'm currently have encountered two problems when I try to set up shop for app development. The first problem arises when I run the iso in VMware, I've booted up properly and adjusted the hardware setting to match the recommended use. 1024 memory, 8 gigs harddrive and 3D accelerate enabled. After going through the terms of use it brings me to this.

"Do you accept the terms of the license agreement?
[Y]es or [N]o --> Y (I typed Y)

Press <ENTER> to reboot."

When it reboots it goes back to the terms of use and finally back to the agree/disagree. My second problem is when I try to install the sdk and when it goes to located Flashbuilder 4.0 or 4.5 (I have both) it says that the directories are invalid. I've tried installing them in other locations but to no avail. Any help or insight into this would greatly appriciated.

Thank you,




I am currently running WIn7(64) Home Prem

Posts: 80
Registered: ‎03-17-2011
My Device: Playbook Tablet
My Carrier: -

Re: Problems installing SDK and running the emulator

You need to make sure your flash 4.5 (burrito) installation is correctly shown in the "where do you want to install your sdk" field.


Normally it will be something like:


C:\Program Files\Adobe\Adobe Flash Builder Burrito


In a recent update for 0.9.4 I've also noticed the same behaviour on my simulator. It obviously happened because when I created the VM, I created it with 2gb, and then changed it to 8, and for some reason the simulator wouldn''t install.


I then deleted the entire VM, and created a new one already with the correct seetings. And only them it worked correctly.


Hope this helps you



Marcos Placona
My Playbook Apps:
Bonjour | Time Traveller | Magic Ball