Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Retired
Posts: 2,559
Registered: ‎10-16-2009
My Device: BlackBerry Z10
My Carrier: Bell

Re: SDK 0.9.4 released

The Tablet OS SDK 0.9.4 corruption issue has been resolved.

 

http://us.blackberry.com/developers/tablet/adobe.jsp

Garett
@garettBeuk
--
Goodbye everybody!
Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: SDK 0.9.4 released

Fixed Windows installer confirmed here.  Thanks!

 

The MD5SUM is 7e08259fe61c91aa2747f11a3b3c3eae  (BlackBerryTabletSDK-Air-Installer-0.9.4-Win-201102222031.exe)

 

Garett, in future you guys might consider putting the MD5 sums of all the key files up with them, so people can more easily confirm whether they've got an uncorrupted version of the released installers.

 


Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Developer
Posts: 386
Registered: ‎12-12-2010
My Device: BB Style
My Carrier: Sprint

Re: SDK 0.9.4 released

[ Edited ]

I installed 0.9.4 SDK on Windows 7 32bit OS. When i run FB, I do not see option for Blackberry anymore.

I did install it as an admin. But i had not uninstalled 0.9.3... may be i need to uninstall 0.9.3 first??

 

 

Update: I uninstalled 0.9.3 SDK and rebooted and did a clean install again as Admin. I still do not see Blackberry target. I also see this error compiling an app:

 

 

Description Resource Path Location Type
configuration variable 'compiler.external-library-path' value contains unknown token 'BLACKBERRY_TABLET_SDK' Coins Unknown Flex Problem

 

Description Resource Path Location Typeconfiguration variable 'compiler.external-library-path' value contains unknown token 'BLACKBERRY_TABLET_SDK' Coins Unknown Flex Problem

 

Any idea where is this BLACKBERRY_TABLET_SDK path defined?

 

 

Update1: Finally uninstalled Flash Burrito and reinstalled from scratch and all is well again!! But if i have to do this each time RIM releases a new SDK I'll be very unhappy... But then it seems that others didnt experience the same..so may be its just a one off thing?

New Contributor
Posts: 3
Registered: ‎01-26-2011
My Device: Not Specified

Re: SDK 0.9.4 released

Has anyone had issues with version 0.9.4 of the Simulator? After it is installed on VMWare (on Windows 7) there is the BlackBerry PlayBook loading screen and then it just goes black. I've tried resetting the OS from VMWare, but it still turns black after the loading screen. I've also tried deleting the VM and loading the ISO for 0.9.4 again but the results were the same. Since there were issues with the Windows version of the SDK, I'm downloading the simulator again with a new version of the SDK to see if that helps.

 

I haven't had any issues with the previous versions of simulator on the same computer.

Developer
Posts: 1,003
Registered: ‎01-16-2011
My Device: PlayBook (sim)
My Carrier: Rogers

Re: SDK 0.9.4 released

Mine took forever to load, and I had to reset a couple times. Try removing any other active programs so your sim can utilize as much resources as it needs.
- If you like my response/post, or it helped you find an answer you were looking for, please provide a Kudo - white star to the bottom right of this post. -
- Please use the search bar at the top, or check out the PlayBook FAQ's for help getting started -
- Hockey DrillBook -
Contributor
Posts: 36
Registered: ‎07-06-2010
My Device: Blackberry Playbook tablet
My Carrier: MTS

Re: SDK 0.9.4 released

[ Edited ]

It happens with me too. Smiley Sad I meen tags07's post