Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Adobe AIR Development

Reply
Developer
Developer
Posts: 266
Registered: ‎04-01-2009
My Device: Not Specified
Accepted Solution

When changing from SDK 0.9.4 to 1.0.1

Hello,

I downloaded the SDK 1.0.1 into the sdks folder (right next to the 0.9.4 SDK) of the Burrito Builder. 

 

Then I wanted to change the SDK (inside Burrito -> Target Platforms -> BlackBerry Tablet OS -> SDK Path and selected the path to the sdk 1.0.1).

 

But then in the status line on top of the windown it says:

blackberry-tablet-sdk-1.0.1 cannot be found on the disk.  But when I select the blackberry-tablet-sdk-0.9.4 which is right next to it in the sdks folder, it works find.

 

What else do I need to change when I go from 0.9.4 to the 1.0.1?

BlackBerry Development Advisor
Posts: 417
Registered: ‎10-27-2010
My Device: PlayBook

Re: When changing from SDK 0.9.4 to 1.0.1

Your plugins are still 0.9.4 they don't recognize new sdk. Did you choose to integrate with FB when you install new SDK?

Contributor
Posts: 31
Registered: ‎04-20-2011
My Device: BlackBerry
My Carrier: Wind Mobile

Re: When changing from SDK 0.9.4 to 1.0.1

[ Edited ]

Yep!

 

Looks like you didn't follow this steps:

 

-Install New Version of SDK

-Change the path inside Flash Builder

 

Second step can be omitted if you through away Old Version of SDK from Flash Builder Folder before you install the New Version of SDK

 

Also keep in mind that after you downloaded latest version from website to your computer you go through the installation process during which SDK is actually integrates into Flash Builder.

 

Hope it helps.

.
Highlighted
Developer
Developer
Posts: 266
Registered: ‎04-01-2009
My Device: Not Specified

Re: When changing from SDK 0.9.4 to 1.0.1

Thanks it works now, I changed the path!! thanks you all!