Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Reply
Developer
Posts: 112
Registered: ‎10-10-2010
My Device: Torch
My Carrier: Verizon

Error installing Blackberry plug-in in Eclipse

Cannot complete the install because one or more required items could not be found.
  Software being installed: BlackBerry Plug-in for Android Development Tools 1.6.1.201307190515 (net.rim.ajde.feature.feature.group 1.6.1.201307190515)
  Missing requirement: BlackBerry Plug-in for Android Development Tools 1.6.1.201307190515 (net.rim.ajde.feature.feature.group 1.6.1.201307190515) requires 'com.android.ide.eclipse.adt.feature.group 21.0.0' but it could not be found

 

What does this mean? I get it on the details section at the bottom before finishing the install.

______________________________________________
Android dev jumping ship to BB. Cascade newbie. Any help would be great. Miss the Visual Basic days.

Updated my pin
New Contributor
Posts: 4
Registered: ‎01-10-2014
My Device: Q10
My Carrier: airtel

Re: Error installing Blackberry plug-in in Eclipse

I am having similar kind of problem,I am looking solution for the same issue.
Highlighted
Retired
Posts: 159
Registered: ‎11-21-2008
My Device: BlackBerry 10
My Carrier: Rogers

Re: Error installing Blackberry plug-in in Eclipse

Hello,

 

Are you still experiencing these problems? Were you upgrading a previous Eclipse installation or was this a fresh install base?

 

Cheers,

Matt

Matt Whiteman
Product Manager, Android, BlackBerry Java & Simulators