Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.

Trusted Contributor
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified

Failed to deploy project on Playbook Simulator?

Hello All,

After the painfull setup of blackberry playbook simulator I am trying to run my application on playbook simulator but i am getting following error.

Failed to deploy project ProjectName
Info: Sending request: Install
Info: Action: Install
Info: File size: 724324
Info: Installing ...
Info: Processing 724324 bytes
Info: Progress 0%...
Info: Progress 50%...
Error: unable to find result reply

I tried to to intsall again by reseting and power off simulator and also uninstalling everything and install again but same error..
Still i am missing any thing to get it work properly?