Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Developer
Posts: 101
Registered: ‎11-25-2012
My Device: BlackBerry Playbook®
My Carrier: Wi-fi only

Re: Google ADT 21 Not Currently Supported

I'm waiting for this too... Smiley Sad

--
Mobile Developer
http://twitter.com/hackerlivre
New Contributor
Posts: 3
Registered: ‎11-19-2012
My Device: BB 10 Alpha Device
My Carrier: Various

Re: Google ADT 21 Not Currently Supported

I got the update through eclipse yesterday night (UK time). And am able to run apps using the latest adt.
Highlighted
BlackBerry Development Advisor
Posts: 102
Registered: ‎11-21-2008
My Device: Z10
My Carrier: Bell

Re: Google ADT 21 Not Currently Supported

[ Edited ]

Hi everyone,

 

I'm happy to let you all know that ADT r21 is officially supported now with our BlackBerry plug-in for ADT. If you are still running a previous version of ADT, when you install the newest 1.4 beta of our plug-in, you will be prompted to update your ADT to r21.

 

http://developer.blackberry.com/android/documentation/install_plugin_prerequisites_2016780_11.html

 

You can use the following URL as an update site from within eclipse to obtain the latest 1.4 beta release which now includes support for c2dm push as well as sensor support.

https://bdsc.webapps.blackberry.com/android/downloads/eclipseplugin/beta

 

 

James Dreher
BlackBerry Development Advisor
Contributor
Posts: 11
Registered: ‎03-07-2012
My Device: Playbook OS 2.1 - Dev Alpha C
My Carrier: WiFi

Re: Google ADT 21 Not Currently Supported

Sweet. Looking forward to new API in the future. Any idea on if BB10 will use Android 4.0 or 4.1?
Brian Ouellette
Twitter: @Brian_Enders
New Developer
Posts: 101
Registered: ‎11-25-2012
My Device: BlackBerry Playbook®
My Carrier: Wi-fi only

Re: Google ADT 21 Not Currently Supported

Great!!

--
Mobile Developer
http://twitter.com/hackerlivre
New Developer
Posts: 10
Registered: ‎12-03-2012
My Device: Playbook
My Carrier: AT&T

Re: Google ADT 21 Not Currently Supported

fantastic!  glad to see this is coming