Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Reply
Highlighted
Developer
Posts: 57
Registered: ‎08-14-2013
My Device: Z10 LE
My Carrier: Claro
Accepted Solution

Online Packager for OS 10.2

I try convert my apk file using Online Packager for OS 10.2, but not is available...

 

Any idea when it will be available?

 

Thanks

 

-----------------------------------------------------------------------------
My apps in the BlackBerry World
Twitter: @SoulVagrant
Retired
Posts: 159
Registered: ‎11-21-2008
My Device: BlackBerry 10
My Carrier: Rogers

Re: Online Packager for OS 10.2

Support for converting Jelly Bean applications on the online packager for BlackBerry 10.2 is now available.

 

As always, please remember to test your converted applications on a physical device or simulator before you submit your application to BlackBerry World.

 

Cheers,

Matt

Matt Whiteman
Product Manager, Android, BlackBerry Java & Simulators
Developer
Posts: 57
Registered: ‎08-14-2013
My Device: Z10 LE
My Carrier: Claro

Re: Online Packager for OS 10.2

I try convert my app, but appears:

 

  BlackBerry® 10.2 Beta Compatible!

Your app is compatible with the BlackBerry® Runtime for Android™ Apps for BlackBerry® 10.2

This report is not a substitute for testing an app on a BlackBerry® 10 device or simulator. BlackBerry will test the application to ensure that it is functional and conforms to BlackBerry World policies.

 

 And only I see: Contact me when BlackBerry World is accepting BlackBerry 10.2 application submissions.

 

But, I can't package my apk file.

 

PS: Sorry, my english is basic

-----------------------------------------------------------------------------
My apps in the BlackBerry World
Twitter: @SoulVagrant
Retired
Posts: 159
Registered: ‎11-21-2008
My Device: BlackBerry 10
My Carrier: Rogers

Re: Online Packager for OS 10.2

Please try again today. We updated the server late yesterday afternoon. I verified that you should be able to confirm your applications for 10.2 now.

 

Thanks,

Matt

Matt Whiteman
Product Manager, Android, BlackBerry Java & Simulators
Developer
Posts: 57
Registered: ‎08-14-2013
My Device: Z10 LE
My Carrier: Claro

Re: Online Packager for OS 10.2

I tried now and I can't Smiley Sad
-----------------------------------------------------------------------------
My apps in the BlackBerry World
Twitter: @SoulVagrant
Retired
Posts: 159
Registered: ‎11-21-2008
My Device: BlackBerry 10
My Carrier: Rogers

Re: Online Packager for OS 10.2

I know it is up and running, so perhaps there is a caching issue. Please clear your cache and try again.

 

 

 

Matt Whiteman
Product Manager, Android, BlackBerry Java & Simulators
Developer
Posts: 57
Registered: ‎08-14-2013
My Device: Z10 LE
My Carrier: Claro

Re: Online Packager for OS 10.2

Now, I can see the package option, but when I try, appears:

We're sorry, an error occurred while processing your request. The information has been registered and we're working on getting this fixed as soon as we can.
-----------------------------------------------------------------------------
My apps in the BlackBerry World
Twitter: @SoulVagrant
Retired
Posts: 159
Registered: ‎11-21-2008
My Device: BlackBerry 10
My Carrier: Rogers

Re: Online Packager for OS 10.2

What is your minSDK value? Are have a small issue currently if your min and max values are both 17. If you change it to say, minSDKVersion 10, and TargetSdkVersion of 17, that should work.

 

Hopefully we'll get the issue resolved.

 

Thanks,

Matt

Matt Whiteman
Product Manager, Android, BlackBerry Java & Simulators
Developer
Posts: 57
Registered: ‎08-14-2013
My Device: Z10 LE
My Carrier: Claro

Re: Online Packager for OS 10.2

My min and max sdk value is 17.

I change minSDK to 10.

Thank you !
-----------------------------------------------------------------------------
My apps in the BlackBerry World
Twitter: @SoulVagrant