Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

New Developer
Posts: 40
Registered: ‎12-17-2011
My Device: Blackberry 9550
My Carrier: Airtel

Playbook simulator not starting

Hello everyone, My PC's configuration is: OS - Windows Vista ultimate RAM - 4GB Processor - i3 Graphics driver - ATI Radeon HD 5540 , 1GB DDR3, manufactured by uses VMware Player 4.0.3 When VMware player is started and I played tablet simulator (2.0.1), only Black Screen appears after 'starting screen' option. No icons are shown there, It seems not working, completely Black screen is appearing. I searched at forums and found suggestions like install latest graphics drivers , set the vmware priority high , set core processors 2 in vmware, change the resolution of display to 1024*768. I tried with older versions of vmware like 3.0.0, 3.0.1 , 3.1.5 etc. But nothing worked. I need your help, How to resolve this problem to start tablet simulator? Please HELP.... Thanks in advance.
New Developer
Posts: 35
Registered: ‎07-23-2012
My Device: Playbook
My Carrier: Vodafone

Re: Playbook simulator not starting

Do not change the settings of the emulator. Leave all the settings as default and it should work fine.