Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Android™ Development

Posts: 13
Registered: ‎11-08-2011
My Device: Playbook Simulator
My Carrier: n/a

VMWare Fusion Stalls on Playbook Simulator



Running OSX 10.7.2


I'm working on converting an Android app to run on the Playbook.

My app passed the compliance check,

My app was signed successfully.

And it loaded on the Playbook Simulator running on Fusion 4.


When I ran my app on the simulator the only thing that happened was the screen went black and the Blackberry logo displayed in the middle of the screen, Then it just hung.


I tried to restart/shutdown/open and run the VM and it always stalls on [Starting screen].


I can't figure out how to get past this point.





BlackBerry Development Advisor
Posts: 102
Registered: ‎11-21-2008
My Device: Z10
My Carrier: Bell

Re: VMWare Fusion Stalls on Playbook Simulator

Hello jb,


Is it possible that the simulator is running in a low memory state?


Known issues for the BlackBerry Runtime for Android Apps and the BlackBerry Tablet Simulator can be found below:



James Dreher
BlackBerry Development Advisor