Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BBM

Reply
Highlighted
New Member
Posts: 1
Registered: ‎04-24-2014
My Device: amdroid
My Carrier: samsung n5100 galaxy note

BBM inkompetable in samsung galaxy note n5100

How can i use the new bbm for android?? Bcause i cant instal the apli. So what am i doing?? Help me...

Community Manager
Community Manager
Posts: 4,606
Registered: ‎01-10-2011
My Device: DTEK60
My Carrier: Koodo

Re: BBM inkompetable in samsung galaxy note n5100

Hi @fernandopasaribu31 

 

BBM for Android requires Android 4.0 (Ice Cream Sandwich) or later and is compatible with cellular enabled Android devices with a screen size of 7" or less. The device you are using has a 8" screen so it isnt supported. \

 

For more details, please bookmark http://blackberry.com/btsc/kb35135 


Got a question about a BlackBerry Product or Service?

If so use the BlackBerry Contact Catalog so we can better assist > http://blck.by/2huFaGF