Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

New Contributor
Posts: 7
Registered: ‎03-15-2013
My Device: Z10
My Carrier: vodafone

BB Link, continuing problems

Finally have succeeded in installing Link on Windows 7 64 without receiving error messages.  But still getting yellow triangle and connection error message.  Also when connecting device to computer with USB get message 'An error occurred mounting BLACKBERRY-DCOD (Pin #######) volumes. Please reconnect your device (E:0x43) Still have not managed to backup after 2 months of owning Z10.  Can anyone tell me what is going on.

Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: BB Link, continuing problems

Hey concorde1977,

Welcome to the BlackBerry Support Community Forums.


Thanks for the question.


Are you connected to a Wi-Fi network on your BlackBerry Z10 smartphone?  If so, try disabling the Wi-Fi network and then try to connect the BlackBerry Z10 with your PC and see if the volumes mount.


Also what version of BlackBerry 10 are you currently running?  Go to Settings>About to get this information.


I look forward to your reply.





Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!

New Contributor
Posts: 7
Registered: ‎03-15-2013
My Device: Z10
My Carrier: vodafone

Re: BB Link, continuing problems

Thanks for getting back to me.


I am running I have received automatic update advice for but with message saying it is too large to download over my network and should do it via wi-fi.  I have done this yet but the update prompted me try to get Link functioning on my pc because although I tried to install it many times since getting my Z10 there has always been a problem and I get message that it has not installed correctly.  It’s there and I can open it but when I have tried to connect my device I get a ‘connection error’ message and a yellow triangle.  Attempts at a back up of data always fail. 


However, yesterday I did get Link to install correctly but when I tried to connect my device via a USB cable, with wi-fi disabled I continued to get the error message plus on connecting I got the error message about volumes.


Any solution appreciated as I am desperate after 2 months to do a data backup.