Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
Contributor
Posts: 14
Registered: ‎03-07-2013
My Device: Z10 and PlayBook WiFi 64GB

BB Link not restoring Bluetooth profiles and Hub Notification Icon

[ Edited ]

I had to use BB Link to reload the OS and then restore my Z10 from a weekly backup over the weekend. 

I'm using the latest BB Link software.

Two things happened after the restore:

 

  1. I lost the Notifications (the bell Icon)  in the Hub.  Now I'm not getting BBW software update notifications.
  2. BlueTooth profiles were not restored.  WiFi ones did restore, Bluetooth no.  I had to re-pair the Z10 with all my devices such as the handsfree in my car, my Playbook, and my Bluetooth stereo headset.
Super Contributor
Posts: 275
Registered: ‎06-20-2012
My Device: Nexus6P/iPhone6 Plus
My Carrier: T-Mobile

Re: BB Link not restoring Bluetooth profiles and Hub Notification Icon

I would give the restore another try.

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. Smiley Happy
Contributor
Posts: 14
Registered: ‎03-07-2013
My Device: Z10 and PlayBook WiFi 64GB

Re: BB Link not restoring Bluetooth profiles and Hub Notification Icon

Restore or Reload?

Super Contributor
Posts: 275
Registered: ‎06-20-2012
My Device: Nexus6P/iPhone6 Plus
My Carrier: T-Mobile

Re: BB Link not restoring Bluetooth profiles and Hub Notification Icon

I would try restoring the backup again.  Now are you saying you reloaded the OS also?  Did you use a stock OS or one of the leaked OSs that are floating around out there?

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. Smiley Happy
Contributor
Posts: 14
Registered: ‎03-07-2013
My Device: Z10 and PlayBook WiFi 64GB

Re: BB Link not restoring Bluetooth profiles and Hub Notification Icon

Yes...I had to do a "Reload Device Software" in BB Link, then I did a Restore from Backup to get the settings back.  And then I got the 10.0.10.85 update OTA to be applied on top of  10.0.10.85 (again - see John Pawling's post on CB about getting that ;-) ). 

 

Somewhere along that process, my "bell icon" for Notifications disappeared in the Hub

 

I think there is something wrong with the backup process in BB Link for the BlueTooth profiles though.  That wasn't a biggie (3 devices had to be paired again).

 

Contributor
Posts: 14
Registered: ‎03-07-2013
My Device: Z10 and PlayBook WiFi 64GB

Re: BB Link not restoring Bluetooth profiles and Hub Notification Icon

[ Edited ]

pkcable - I took your suggestion and did a second reload on my Z10 and I verified that Notifications appeared as a category in the Hub.  Then I restored my data from a backup I took just before a reload and verified that the Notification Category was still appearing in my Hub and it was.

...and now I see that I can upgrade to 10.1 on Rogers and the BB world finally makes sense

 

Thank you pkcable!

 

This was my Hub categories before the second reload of the OS:
Before Second Reload of OS

 

And this was the Hub categories after the second reload:

After Second Reload of OS

 

Very odd that I need to do this twice