Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
Contributor
Posts: 16
Registered: ‎02-21-2013
My Device: Z10
My Carrier: FIDO
Accepted Solution

Blackberry Link help screen = blank page

What should I see?  All I have is a blank page when I click on "help" icon.   

 

I'm using version 1.0.0.76 BBLink;  I'm on a PC Windows 7, All up to date etc. removed Java and reloaded - tests as OK. 

 

 

Anyone?  Thanks, Jim 

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Blackberry Link help screen = blank page

Hey JimCampbell101,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

The Help file is an HTML document, what is your default browser that you use?  I know it works for Google Chrome.

 

Also go into My Computer and go to this directory: C:\Program Files\Research In Motion\BlackBerry Link\en\help_files

 

Try to open BlackBerryLink.html and let me know if you still have the same issue.

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Contributor
Posts: 16
Registered: ‎02-21-2013
My Device: Z10
My Carrier: FIDO

Re: Blackberry Link help screen = blank page

[ Edited ]

HI VF. I don't see that file in the directory at all, and a search = nothing found.. Yes I'm using Chrome. RIM is in my Programs (x86) file and I see all the LINK stuff installed, but the help file you mention isn't there. Nor is BlackBerryLink.HTML (not in programs nor Programs (x86)

 

Tried to run BlackberryLink.Helper.exe file, but it will not run, even as an administrator. I'm sensing yet another 'remove the program' and re-download? 

 

Just tried "repair" download and got Java error 1723, DLL failed to load, contact your supplier. ARGH! So it appears to be a Java issue, I will try to rectify that error, if I can. 

 

Removed Java completely, did a restart, did a download/repair for BBLink, and same frigging error code. Maybe it's a Windows Installer thing?  Argh x 2. 

 

"Repair RimUsbDriverNT.0D7232B6_7904_4970_8B22..." whatever that means. 

 

I saw your post on same error report here: http://supportforums.blackberry.com/t5/BlackBerry-Link/Link-problem-installing/td-p/2134673/page/2

 

I'm going to my service Provider. Spent too much time on this annoying issue., thanks though, Jim 

 

3 hours + later:  FIXED IT. 

 

from a MS forum 1723 fix:

 

Unregister Windows Installer, and then reregister Windows Installer. To do this, follow these steps:

1. On the "Start" menu, click "Run:.

2. In the "Open" box, type "msiexec /unreg", and then press ENTER.

3. On the "Start" menu, click "Run".

4. In the "Open" box, type "msiexec /regserver", and then press ENTER.