Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎06-27-2013
My Device: Q10 - SQN100-2
My Carrier: Verizon

Q10 Syncing Issues with Link - Multiple Folders on PC

Q10 SQN100-2, running  OS 10.1.0.2011. Link version is 1.1.1.20.

 

There have been several attempts to sync pictures, videos & music. All have failed. I have security wiped the device twice, and reinstalled link once. This is my second Q10, having returned the first. Q10 name was changed a few times across hat process. My last wipe today also included installation of brand new Micro SD. My only possible thought is that is appears that the folders from previous associations & installs are still there -but have not been able to delete. Also, username directory on desktop shows different folders to the Library directory on dsktop.

 

 

 

 

NEED HELP PLEASE! I'm at my wits end.

 

Thanks,

 


TS

 

Retired
Posts: 16
Registered: ‎09-19-2012
My Device: Z10
My Carrier: Rogers

Re: Q10 Syncing Issues with Link - Multiple Folders on PC

Hey TSYCB,


Thanks for the question.

Just to clarify, have you been following the steps listed here to synchronize your media? If so, at which stage of this process are you experiencing the issue? Can you please provide us any error messages you may be receiving. Also, please provide us screenshots if possible so we can better assist.

 

I look forward to hearing back from you.


Thanks.


-TheSen



Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 4
Registered: ‎06-27-2013
My Device: Q10 - SQN100-2
My Carrier: Verizon

Re: Q10 Syncing Issues with Link - Multiple Folders on PC

Hi -

 

Just responded to your other response. There are no messages, just the lack of autosync. I'm using WMP to manage my music. Is it also requried for videos? And what about documents & photos etc.

 

Let me know.

 

TS