Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
Contributor
Posts: 14
Registered: ‎03-27-2013
My Device: Priv
My Carrier: Rogers

Unsupported device message within link

My Link recognizes my Z10 is connected, and the device name, but when I select the device at the bottom of link it gives me an error message saying that my "current version of bb playbook tablet OS is not supported by link. 

 

I most definitely have my Z10 plugged in.

Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Unsupported device message within link

Hello bradenalexander

 

Welcome to the forums. 

 

What version of software are you currently running on your BlackBerry PlayBook? In order for your BlackBerry PlayBook to work with the BlackBerry Link software it will need to be running OS 2.1 or higher. 

 

Hope this helps. Have a good day.

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 14
Registered: ‎03-27-2013
My Device: Priv
My Carrier: Rogers

Re: Unsupported device message within link

Hello!

 

I don't have a playbook - its a Z10...

 

Never owned a playbook. The Blackberry software just seems to think I have a playbook