Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-29-2013
My Device: Z10
My Carrier: T-Mobile Germany

WHS V1 vs. LINK v1.1.0.33 - peermanager.exe ERROR

[ Edited ]

Hi

 

I've got problems running Blackberry Link v.1.1.0.33 (the newest one yet) on an Windows Home Server V1.

Installed Link via remote console normal... restart... then peermanager.exe problems...

 

Problems:

- peermanager.exe crash with an windows popup-window at server startup and if i start LINK, same as here: CRASH XP

- i can start LINK an can attach Z10 via USB ... push file on it etc.

- but i can't register with Blackberry ID at LINK, this seems to be connected to XP SP3

 

Setup:

Windows Home Server V1 SP2 PP3 with Link v.1.1.0.33

Z10 on 10.1 leak

 

I know that minimum specs are XP SP3... so i'm not wondering that it doesn't work, but....

 

I like to see the awesome "link"-feature.... Introduced in v10.1...., access your home "cloud" even via 3G from your Z10 file browser... working. It works with my Win7 machine in my home network flawless...


If anyone has an idee????

 

Thanks
 Maik

 

 

 

 

New Member
Posts: 1
Registered: ‎08-18-2013
My Device: bb vz-10
My Carrier: taiwan mobile

Re: WHS V1 vs. LINK v1.1.0.33 - peermanager.exe ERROR

same problem here... : (