Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

Reply
New Contributor
Posts: 2
Registered: ‎05-30-2013
My Device: Z10
My Carrier: vodaphone

blackberry id

Hi all, hope u can help , trying to connect my Z10 to link and it says it cannot find any devices associated with the blackberry id i've put in. i've double checked and its correct what am i doing wrong, also whilst installing link onto my pc it came up with an error saying 'unable to complete Printers' not sure what that error was about. any help out there as cannot back up or sync my phone

 

 

Guru II
Posts: 21,612
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: blackberry id

Are you signed in with the same BBID on both Link and the Z10? For what it's worth, I've never signed into my BBID with Link and everything works fine.

As for the Printers error I've gotten that same error on installation, including the updates. It doesn't seem to be a problem.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Highlighted
New Contributor
Posts: 2
Registered: ‎05-30-2013
My Device: Z10
My Carrier: vodaphone

Re: blackberry id

Thanks for the reply, I kind of thought the same about the printer error , signing in with the same id on both as I only have the one, but if I don't  need to sign in how come it won't let me back up my phone? I get a yellow warning triangle on a tab at the bottom and the back won't highlight when I run the mouse over it,

 

just on another point how do i sync it with media?