Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® 10 Desktop Software

New Member
Posts: 1
Registered: ‎06-29-2013
My Device: Q10
My Carrier: etisalat

data transfer problem

dear, i am trying to use blackberry link on my desktop but is is not connecting with ny Q10... i tried it on a laptop it works, the difference is that on my desktop i have Kaspersky installed! is that the problem and how to solv it. also when the BB is connected to my desktop i cannot use mycomputer to access the storage of the BB




hisham M

Posts: 134
Registered: ‎05-16-2013
My Device: Q10/9900/9790
My Carrier: Rogers

Re: data transfer problem


Welcome to the BlackBerry Support Community Forums.

The issue that you have described sounds as if the BlackBerry Q10 smartphone is not being detected by either your computer system or BlackBerry Link.

To better assist I have a few questions:

1. Can you please reply with the version of BlackBerry 10 software running on your BlackBerry Q10 smartphone? (To find the software version you will need to enter the Setting>About menu then gather the "Software Version" number.)

2. What version of BlackBerry Link are you using on your computer system? (To find the version of BlackBerry Link please select the gear icon in the upper right corner of the BlackBerry Link window)


The following BlackBerry Technical Knowledge Base Articles maybe able to assist or at least point you in the correct direction:





You may also want to check the driver of the BlackBerry Q10 smartphone connected to your computer system.


On a Windows computer can you please Right Click My Computer and select Manage> From the Computer Management window Select "Device Manager".


Can you please confirm you can see the BlackBerry Smartphone listed?

I look forward to your reply



Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Like! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!