Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 26
Registered: ‎04-28-2009
My Device: Z10 - Bold 9900 - Porsche P'9981
My Carrier: Telekom.de - Vodafone.de

Re: BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interrupted Security Wipe

Please compare the steps you have performed with what is described in this thread http://supportforums.blackberry.com/t5/General-BlackBerry-10-Smartphone/How-to-Reload-your-Blackberr...

 

 

New Contributor
Posts: 8
Registered: ‎02-24-2013
My Device: Z10
My Carrier: Fido

Re: BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interrupted Security Wipe

yes i did follow those exact tips So what has happened as of now is I waited 6h:57min while it was trying to load the system softwear but it never progressed passed I would say 75% of the processfor over 5 hours it was stuck at this point so I decided to disconnect my Z10 and try a reboot from the device now all i get is blinking red led light it flashesa few times stops for a second or two then continues the flashing red I have since retried theses steps again now using firefox instead of explorer to see if that will work so far its been 2h:55 min and it seems to be stuck in the same spot again where it says loading system softwear I will leave it for the rest of the night in hopes of this working "Please God" as it is my birthday today FML lol

New Contributor
Posts: 8
Registered: ‎02-24-2013
My Device: Z10
My Carrier: Fido

Re: BlackBerry 10 smartphone does not boot and displays a Phone with USB icon after an interrupted Security Wipe

Latest update just in here is the error that I got after trying to fix this issue.

 

Device communications error encountered. [A:0x0000000F]

No idea what that means guess Im screwed for now Mother #$%@^&! lol