Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

google engineering mode for MB command and put your year and model in. MBworld forums

 

They all have them, but the access codes differs depending on the version of COMMAND you have.

 

I think your version is:

 

To get into engineering mode, press and hold down hangup+#+1 for 5 seconds or so, then the menu will pop up.

Contributor
Posts: 18
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

thanks!

Contributor
Posts: 18
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

Got it - didn't know to hold the keys for 10 seconds - the end call/#/6 combo works.   In there I deauthorized all BT devices and did a BT reset - I hope that's right.  I am doing the security wipe now (and waiting...).  Then I'll do a Reload Device Software from Blackberry link and give it a shot.    Can you restore from backup after getting it to work?  Or should I just set it up as a new phone?

Contributor
Posts: 18
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

After all that it did NOT work.  I can tell because on the "MB Bluetooth" there is no "Hands Free Calling" option under Device Details.

Contributor
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

Don't know what to say buddy, I know how frustrating and time consuming it is doing all that,

In the OS what radio version is your handset running, mine in 10.2.1.1926

Contributor
Posts: 18
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

1925 - downloading the 1926 radio only now... Thanks!

Contributor
Posts: 18
Registered: ‎06-16-2009
My Device: Not Specified

Re: Bluetooth issues after 10.2.1 update

Just to clarify - are you on Verizon?  The 1926 radio didn't take.  Installed fine through the auto-loader but BB Link still shows 1925

Contributor
Posts: 43
Registered: ‎02-07-2013
My Device: Passport
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

[ Edited ]

On Friday 14th February, I upgraded to 10.2.1.2102, and bluetooth does not work for several vehicles:

Merceses Benz E350, ML350 or A160.

 

Message on pairing (MB) unable to authorise

 

I have done a hard reset, pulled battery, and all manner of things suggested.

 

I managed to get a connection after deleting all pairings in car and on the BB Z10, however, having completed my journey and locking the vehicle, the same bluetooth issues occur when the vehicle is restarted.

 

This issue is just so frustrating.

 

Seeking help from my MB service dealer, they suggest as it was not their problem, maybe it would be easier to put sim in a different phone to use bluetooth or maybe  change to iPhone/android

 

 

 

 

Contributor
Posts: 29
Registered: ‎02-11-2013
My Device: Blackberry Z10
My Carrier: EE

Re: Bluetooth issues after 10.2.1 update

Hi Mick1959

 

I have a 2010 CLS 500 with the 2.5G Command System, I had much the same problems but eventually got my z10 and mb bluetooth working. I posted exactly how in this thread if you search back. Not sure if I just got lucky or there are several bugs in the system.

 

All I know is that I completely reset my device which was a laborious process.

 

The screenshots will show you the OS configuration I have, when the bluetooth in the car would not connect, the option for handsfree calling on the phone devices did not show.

 

Hope this helps. By the way BlackBerry Help Desk didn't want to know they suggested deleting old pairings and retrying, if that didn't work then it was an MB issue and I should contact them.

 

MB were quite helpful and will tell you which version of the OS they fully support for your vehicle, however they will push the issue back to BlackBerry which is where I believe it resides.

 

I had no problems at all until the 10.2.1 update was installed.

 

IMG_20140218_101516.pngIMG_20140213_152717.png

Highlighted
Contributor
Posts: 43
Registered: ‎02-07-2013
My Device: Passport
My Carrier: Vodafone

Re: Bluetooth issues after 10.2.1 update

Hi  stumcqueen

 

Thanks for the reply, but have tried the security wipe option.

 

The security wiped only worked for first pairing,  but once vehicle ignition ius turned off the pairings fail.

 

Thats how I discovered only method to pair was to delete the pairings each time, rediscover,  and accept for now, so there is no bluetooth after the ignition is switched off unless delte and rediscover. 

 

All vehicles are 2013 models