Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados
Accepted Solution

Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Good Night,

 

Can someone please assist me?

 

I received an unlocked BB Z10 STL100-1, according to the packaging it was running 10-0-10 Bundle 648.  I started a data plan with Local Carrier Lime- Barbados while setting up the phone I received a new software notification. I then upgraded to Software Release 10.2-0.415/ OS 10.2.0.1767.

 

Since the upgrade I can't access my camera app, I received the error msg "Camera can't be started", watch videos on the video app or browser, take a screen shot.

 

I tried a factory reset & reloading the software via BB Link, also tried wiping and formatting the memory card as someone suggested it could be a compatibility issue.

 

Any Suggestions?

 

 

Developer
Posts: 1,159
Registered: ‎03-20-2013
My Device: Red LE Developer Z10
My Carrier: Fido

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

I would recommend a complete reload of the OS using BlackBerry Link.


Lizzie-awesome wrote:

Good Night,

 

Can someone please assist me?

 

I received an unlocked BB Z10 STL100-1, according to the packaging it was running 10-0-10 Bundle 648.  I started a data plan with Local Carrier Lime- Barbados while setting up the phone I received a new software notification. I then upgraded to Software Release 10.2-0.415/ OS 10.2.0.1767.

 

Since the upgrade I can't access my camera app, I received the error msg "Camera can't be started", watch videos on the video app or browser, take a screen shot.

 

I tried a factory reset & reloading the software via BB Link, also tried wiping and formatting the memory card as someone suggested it could be a compatibility issue.

 

Any Suggestions?

 

 






Developer of Built for BlackBerry certified multiFEED RSS/Atom feed reader and aggregator.  multiFEED Icon

Play nice: Clicking Like Button on posts that helped you not only encourages others to continue sharing their experience, but also improves your own rating on this board. Also, don't forget to accept a post if it solves your problem or answers your question.
New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

I tried reloading multiple times.

 

Just to be sure, this is in BB Link, select settings. Reload software?

New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Developer
Posts: 1,159
Registered: ‎03-20-2013
My Device: Red LE Developer Z10
My Carrier: Fido

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Yes. If that doesn't work I can only think it is a faulty camera, and that it only coincidentally went bad at the same time you performed the upgrage. One more thing you can try though is a deep reboot:

 

  • Press and hold th power button until the 3..2..1.. countdown is finished, but then KEEP HOLDING THE POWER BUTTON DOWN!
  • The phone will shut down and then start  booting up again. KEEP HOLDING THE POWER BUTTON DOWN!
  • Let the BB Logo/Progress Indicator go all the way up to 100%. KEEP HOLDING THE POWER BUTTON DOWN!
  • Once your carrier's splash screen shows up you can release the power button.

 If you let go of the power button before the final step you have to start over. A deep reboot forces BB10 to clean up some of its configuration files to default values. You will also notice that your Hub will restart from scratch. If this doesn't work then it is likely the camera has gone bad. If this is the case all is not lost if you are a bit handy since replacements are available at reasonable cost.


Lizzie-awesome wrote:

I tried reloading multiple times.

 

Just to be sure, this is in BB Link, select settings. Reload software?






Developer of Built for BlackBerry certified multiFEED RSS/Atom feed reader and aggregator.  multiFEED Icon

Play nice: Clicking Like Button on posts that helped you not only encourages others to continue sharing their experience, but also improves your own rating on this board. Also, don't forget to accept a post if it solves your problem or answers your question.
Developer
Posts: 1,159
Registered: ‎03-20-2013
My Device: Red LE Developer Z10
My Carrier: Fido

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Yep, that looks like it. They recommend a battery pull as a temporary fix, but the deep reboot may work too.


Lizzie-awesome wrote:

Found this

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB35371&sliceId=2&cm...

 

Guess that's what I'm experiencing

 






Developer of Built for BlackBerry certified multiFEED RSS/Atom feed reader and aggregator.  multiFEED Icon

Play nice: Clicking Like Button on posts that helped you not only encourages others to continue sharing their experience, but also improves your own rating on this board. Also, don't forget to accept a post if it solves your problem or answers your question.
New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

[ Edited ]

I would hope it's not a faulty camera, had the phone a mere 2 days. Worked fine the 1st day. 

 

Will try the deep root and let you know.

New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Tried the deep-root to no avail Smiley Frustrated

Developer
Posts: 1,159
Registered: ‎03-20-2013
My Device: Red LE Developer Z10
My Carrier: Fido

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Well then, it looks like it is that issue reported in the link you posted, and that BlackBerry is aware of it. Hopefully they will issue a fix soon. Until then I'm afraid you are out of luck.


Lizzie-awesome wrote:

Tried the deep-root to no avail Smiley Frustrated






Developer of Built for BlackBerry certified multiFEED RSS/Atom feed reader and aggregator.  multiFEED Icon

Play nice: Clicking Like Button on posts that helped you not only encourages others to continue sharing their experience, but also improves your own rating on this board. Also, don't forget to accept a post if it solves your problem or answers your question.
New Contributor
Posts: 9
Registered: ‎11-30-2013
My Device: BB Z10 STL100-1
My Carrier: Lime- Barbados

Re: Camera can't be started after Z10 STL100-1 Upgrade to 10.2

Update:

 

Tried updating to OS 10.2.0.1803 as suggested in another thread, still no fix.  Used an autoloader to downgrade OS 10.1.04633. Camera working fine, no media issues. I'm happy