Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
New Member
Posts: 2
Registered: ‎02-08-2013
My Device: BB10
My Carrier: Telus
Accepted Solution

Can't get rid of LARGE font on BB10

Somebody help me please! I changed the font to LARGE to be able to read without my glasses. Now it only shows the top left corner of each page, you can't scroll across or down, you can't see the rest of the icons or messages and, worst of all, you can't change back to normal font. Am I stoopid?

New Member
Posts: 2
Registered: ‎02-08-2013
My Device: BB10
My Carrier: Telus

Re: Can't get rid of LARGE font on BB10 - SOLVED

Ron from Norquip called and said to pinch it closed, which worked - duh. Then I selected the fonts in the display->settings and selected 9. Will see how that suits my arm length.