Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 17
Registered: ‎04-11-2013
My Device: Z10
My Carrier: Verizon

Can't login to BES

I just installed BES 10.1 on a test server. When everything is setup and I go to login, it fails to login. I'm using the same username and password as I do on my live BES server. I have checked the logs, but I don't see anything that stands out. All the settings on the test are the same as the live server, except some menus seem to have changed on the test.

 

Any ideas?

Retired
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Can't login to BES

Hello renegade34g,

Thank you for your question regarding not being able to log into BAS.

 

Just to confirm for the username in BES 10.1 your are using "admin" correct?

Let me know if you have any other questions.

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

Contributor
Posts: 17
Registered: ‎04-11-2013
My Device: Z10
My Carrier: Verizon

Re: Can't login to BES

I am using an Active Directory account that I have created to login in with. This same account is used on our other BES server that is live and working. The 10.1 is being done on a test server with the same OS and specs.