Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

New Member
Posts: 1
Registered: ‎01-11-2014
My Device: Blackberry Z10
My Carrier: Koodo / originally Fido

Can't turn encryption off on Media Card

Hello everyone, thanks in advance if anyone can help me!

Recently, in about the end of December, after the most recent OS update, I realized that my z10 won't allow me to turn off encryption for the media card I have inserted. I have reformatted the media card (losing hours and hours of work data) and this did not work. So, i reformatted and security swiped my z10, and this was successful until I plugged it into my computer to recharge, and was met with the familiar warning that my "administrator" required me to encrypt my card. This is driving me insane. I do not want to add anything to the media card since I cannot decrypt the data, meaning it is pretty useless.

My media card is a ScanSisk Ultra microSDHC UHS-I.

Any help would be awesome! I am a student and can not afford a new phone for at least a year or two, and I am very disappointed that blackberry has no support anywhere for these issues.

Thank you,

Guru II
Posts: 22,027
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS; PlayBook w/OS
My Carrier: AT&T

Re: Can't turn encryption off on Media Card

If your administrator requires the card to be encrypted there isn't anything we can do here.

There is support for your phone through your carrier. That's the official support channel.

1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!