Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 11
Registered: ‎12-26-2013
My Device: GalaxyS4
My Carrier: Rogers

Disappointed at least

I am not sure I can say that I am unhappy about any of the features of the Q10, I did not get the opportunity to verify if I liked any of them or not when used in connection with the PC. I could not get past the installation of the bb10 Link software in my PC running windows7. I tryed with the help of Telus Tech Support for 6 hours in total then they put me in touch (tried to) with BB telephone support, but noone ever answered.

So the question at this point has become regardless of the features of the q10: should I even try to get the bblink software installed in my PC? Do I want to deal with a product that has no consumer support? I do not think so.

In any case I had the opportunity to play with the device for a few days while I tryed to actually get it to work, and I can see a product that seems to be focused more on music, pictures and social networking rather than office suites which is what Androids and iPhones do wery well. I am told that if your company has a BES then the q10 remains an excellent work tool. I can believe that, but for the little I could experience while owning one for a few days, the q10 reminds me of the zune, and that is a bit sad.

Bottom line, it seems time to go; I will retreat back to my old mobile service provider on a month to month contract using the old bb, while researching the Android market:

My hope is that If Blackberry wants to go after the iPhones market (even if they say the opposite, that is what the product seems to suggest), maybe there is a manufacturer of android phones that is interested in taking the place of bb with small business.

Any suggestions?

Is there any android phone that can interface as well a the older BB did with Outlook, and comes with a software that can be installed in a PC 

 

Forums Veteran I
Posts: 2,790
Registered: ‎10-26-2013
My Device: BB

Re: Disappointed at least

[ Edited ]

It sounds like you already gave back your Q10 to Telus, if you did not and want help installing Link I will help you, just explain what happened and any error messages you received during installation.

 

It seems Apple has everyone brainwashed with their slick advertising, the truth is Apple has only about 24% of the cell phone market while Samsung has about 48% of the cell phone market.

 

As far as OS is concerned Android has about 72% of the market while Apple has only about 14%

 

These % change often but the amounts shown above are quite close to the actual amounts posted last month.

Posts: 94,479
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Disappointed at least


0000000000022 wrote:

 

Any suggestions?


The Q10 works great whether on a company BES or not. It is absolutely the best hard keyboard device on the market and combine with BlackBerry10 OS, you won't find a more robust OS.

 

If you need help installing Link, please post back. It is good to have for backups and media syncing if needing, as well as syncing to Outlook.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 11
Registered: ‎12-26-2013
My Device: GalaxyS4
My Carrier: Rogers

Re: Disappointed at least

fyip,

Thank you for your reply.

First of all I am absolutely not a fan of apple products, I do not have time or interest in being connected all the time with everyone and read what they had for breakfast and how they rated it. I do not need to play games or watch movies on my phone, I need it to keep track of my contacts, dividing them according to Outlook categories, keep my business and personal calendars synchronized with Outlook and keep my emails. a small camera, might be useful, anything else is extra. My little critic to bb (but I could easily be wrong) is that they seemed to have fallen for that.

In any case, I still have the q10 and I am still with TELUS for the next few days, I am looking into alternatives to the q10 as unfortunately I do not seems to be able to make it work for me and my business (did I mention how much this pains me?). I do not want to waste any of your time as the TELUS Customer support already wasted 6 hours trying to get the link to work on my PC (I wasted way more than that), however if you enjoy this kind of challenges, here we go:

First install terminated successfully, however when the software tried to open immediately after, windows said that link encountered a problem and was closed.

We removed the software, and re-installed it, with the same results multiple times. we tried to repair the installation (instead of uninstall) a few times, but could not as the installer was missing a file in a temp folder, so we always ended up having to remove the software and start from scratch again.

During a few attempts to reinstall I was denied access to a common files/tunnel folder as I did not have administrator rights (which I had). Regardless, I logged out as user (with admin rights) and logged in as administrator, still the installation failed. logged in as administrator, I even right clicked on the install file and chose to install as administrator, and that failed too. After uninstalling link I deleted all Research in Motion folders in 'common files', 'program files (86)', 'program data' and cleared the temp folder nothing changed. closing Norton 360 was one of the first thing we did and did not help at all.

I followed the instruction of one fellow on this website (I think) and did a event search I printed a txt file that I no longer have as I cleaned and restored my PC after all the mess link created, however there were three events showing error 1005, error 1000 and I believe error 1026 or 1226, but I cannot be sure. I am not sure if those information are still available in my lap top after restoring it to a previous safe state and deleting all the folders mentioned above.

I have a window 7 home premium on an HP i7 PC that I use for my business. I do not have anything particularly strange installed in it other than a few lighting calculations software and some sync software I use for backing up PST of the Office 2007 (86) that I use and need to sync with a smart telephone, however I had no other RIM software installed on this laptop as I used to sync my old bb with a desktop. Installation of link was successful on that PC, so I am left wondering if you must have a RIM software installed previously in order to have link to work properly, even though, I was told absolutely not.

I do not know if there is anything else that I could mention that could be relevant, other than I am not an IT person, and this is horribly painful.

I am not familiar with forums either, so I do not know how if this reply will be available to the other person that replied to my post, out of courtesy I will reply to that as well using this same text, hopefully that is the right protocol, please let me know.

Thank you

Contributor
Posts: 11
Registered: ‎12-26-2013
My Device: GalaxyS4
My Carrier: Rogers

Re: Disappointed at least

J Sanders,

Thank you for your reply, I have posted a reply to fyip a few minutes ago. I do not want to waste anybody's valuable time, but I also will accept happily any help tha could solve this mess, so here we go:

First install terminated successfully, however when the software tried to open immediately after, windows said that link encountered a problem and was closed.

We removed the software, and re-installed it, with the same results multiple times. we tried to repair the installation (instead of uninstall) a few times, but could not as the installer was missing a file in a temp folder, so we always ended up having to remove the software and start from scratch again.

During a few attempts to reinstall I was denied access to a common files/tunnel folder as I did not have administrator rights (which I had). Regardless, I logged out as user (with admin rights) and logged in as administrator, still the installation failed. logged in as administrator, I even right clicked on the install file and chose to install as administrator, and that failed too. After uninstalling link I deleted all Research in Motion folders in 'common files', 'program files (86)', 'program data' and cleared the temp folder nothing changed. closing Norton 360 was one of the first thing we did and did not help at all.

I followed the instruction of one fellow on this website (I think) and did a event search I printed a txt file that I no longer have as I cleaned and restored my PC after all the mess link created, however there were three events showing error 1005, error 1000 and I believe error 1026 or 1226, but I cannot be sure. I am not sure if those information are still available in my lap top after restoring it to a previous safe state and deleting all the folders mentioned above.

I have a window 7 home premium on an HP i7 PC that I use for my business. I do not have anything particularly strange installed in it other than a few lighting calculations software and some sync software I use for backing up PST of the Office 2007 (86) that I use and need to sync with a smart telephone, however I had no other RIM software installed on this laptop as I used to sync my old bb with a desktop. Installation of link was successful on that PC, so I am left wondering if you must have a RIM software installed previously in order to have link to work properly, even though, I was told absolutely not.

 

Thank you

Posts: 94,479
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Disappointed at least


0000000000022 wrote:

fyip,

Thank you for your reply.

First of all I am absolutely not a fan of apple products, I do not have time or interest in being connected all the time with everyone and read what they had for breakfast and how they rated it. I do not need to play games or watch movies on my phone, I need it to keep track of my contacts, dividing them according to Outlook categories, keep my business and personal calendars synchronized with Outlook and keep my emails. a small camera, might be useful, anything else is extra. My little critic to bb (but I could easily be wrong) is that they seemed to have fallen for that.

In any case, I still have the q10 and I am still with TELUS for the next few days, I am looking into alternatives to the q10 as unfortunately I do not seems to be able to make it work for me and my business (did I mention how much this pains me?). I do not want to waste any of your time as the TELUS Customer support already wasted 6 hours trying to get the link to work on my PC (I wasted way more than that), however if you enjoy this kind of challenges, here we go:

First install terminated successfully, however when the software tried to open immediately after, windows said that link encountered a problem and was closed.

We removed the software, and re-installed it, with the same results multiple times. we tried to repair the installation (instead of uninstall) a few times, but could not as the installer was missing a file in a temp folder, so we always ended up having to remove the software and start from scratch again.

During a few attempts to reinstall I was denied access to a common files/tunnel folder as I did not have administrator rights (which I had). Regardless, I logged out as user (with admin rights) and logged in as administrator, still the installation failed. logged in as administrator, I even right clicked on the install file and chose to install as administrator, and that failed too. After uninstalling link I deleted all Research in Motion folders in 'common files', 'program files (86)', 'program data' and cleared the temp folder nothing changed. closing Norton 360 was one of the first thing we did and did not help at all.

I followed the instruction of one fellow on this website (I think) and did a event search I printed a txt file that I no longer have as I cleaned and restored my PC after all the mess link created, however there were three events showing error 1005, error 1000 and I believe error 1026 or 1226, but I cannot be sure. I am not sure if those information are still available in my lap top after restoring it to a previous safe state and deleting all the folders mentioned above.

I have a window 7 home premium on an HP i7 PC that I use for my business. I do not have anything particularly strange installed in it other than a few lighting calculations software and some sync software I use for backing up PST of the Office 2007 (86) that I use and need to sync with a smart telephone, however I had no other RIM software installed on this laptop as I used to sync my old bb with a desktop. Installation of link was successful on that PC, so I am left wondering if you must have a RIM software installed previously in order to have link to work properly, even though, I was told absolutely not.

I do not know if there is anything else that I could mention that could be relevant, other than I am not an IT person, and this is horribly painful.

I am not familiar with forums either, so I do not know how if this reply will be available to the other person that replied to my post, out of courtesy I will reply to that as well using this same text, hopefully that is the right protocol, please let me know.

Thank you


So, how small a camera would you prefer, or will you settle for the excellent 8mp camera that comes installed?

Or is having a "large" full featured camera just a deal breaker for you?

 

I'll be brutally honest, I'll try later to go through your needs here (and your snarky comments about what you don't need) and answer what I can.

 

It will take some time to thrash through this and determine your specific questions.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 11
Registered: ‎12-26-2013
My Device: GalaxyS4
My Carrier: Rogers

Re: Disappointed at least

Snarky remarks?
You have trouble understanding, sir.
Please abstain from further replying, I certainly do not need people like you at this point.
Thank you
Posts: 94,479
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Disappointed at least


0000000000022 wrote:

Please abstain from further replying, I certainly do not need people like you at this point.

Likewise.

 

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Posts: 94,479
Likes: 24,392
Solutions: 6,349
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Disappointed at least

[ Edited ]

Oh heck, I apologize for the "snarky" comment. That's just how I see some of what you posted.

Mostly I can't understand exactly the the you're facing or adding help on. I'd be glad to, if I understand more clearly the specific issues.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Forums Veteran I
Posts: 2,790
Registered: ‎10-26-2013
My Device: BB

Re: Disappointed at least

0000000000022........http://supportforums.blackberry.com/t5/BlackBerry-Link/Installation-and-Uninstallation/td-p/2698859

 

Please read this post to see if your issue is similar and if the link provided may help you as it did for herbg.

 

If it does not help post back with details to where you now stand (is Link installed or not) what others details can you provide about exactly what happened and what you did to try to resolve the issue. This way we can better analyze the details to provide quick and better help.

 

I am not always available so please accept JSanders help as he is highly qualified to help you.